User Guide on Remark Office OMR Software

The Remark Office OMR Software supports a standard MCQ form and a sample is shown below. This form can be ordered from the Examinations Unit (phone no. 3917 2439). The standard MCQ form will set as a Form Template File (File name: MCQ_Form_Template) from the Path (C:\Users\omr-user\Documents\Remark Office OMR\Templates) for processing data in Remark Office OMR software. To ensure the accuracy, users prefer to fill in the answer frame completely according to the answer sheet.

Answer Sheet Sample

* If department has another tailor-made MCQ form, please follow Creating the Form Template File of tailor-made MCQ form for basis template creation. For advance, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).  

Preparation

This process does not need any special scanner. Users can use desktop scanner or multi-function printer (MFP) in your office to scan the answer sheet. Konica Minolta bizhub c360i and uPrint copiers in Libraries which has scanning feature have tested which has high accuracy data to import (ApeosPort-V 7080 Printer No:20, 24, 5, 33, 23 & ApeosPort-VII C5573 Printer No:30).

Before using the OMR, please scan 2 files (Answer key and All students answer sheets) separately with following setting and place in your own removable storage devices:

File Type: PDF format

Colour: Black and White

Resolution: 400 dpi

Document Type: Text

Density: Please choose maximum Lighten/Darken (Most Darkness/+4 Darken) and Sharpness (Most Sharpness) if possible

Suggestion: To effective you scanning process, you can place the answer sheets to the Document Feeder to scan. Please set the Document Feeder Paper Size to fit the answer paper (as following).

To effective you scanning process, you can place the answer sheets to the Document Feeder to scan. Please set the Document Feeder Paper Size to fit the answer paper (as following).

The orientation of the 2 files (Answer key and All students answer sheets) should be portrait and clear.

The orientation of the 2 files (Answer key and All students answer sheets) should be portrait and clear.

Data Input

The Remark Office OMR is saved on the desktop.

Reminder: Please charge the laptop when you are using to prevent data loss due to low battery power.

Click the icon "Remark Office OMR"

Step 1. Click “Open Form Template” in “File” menu and Select Form Template File. (File name: MCQ_Form_Template) from the Path (C:\Users\omr-user\Documents\Remark Office OMR\Templates)

Open Form Template” in “File” menu and Select Form Template File

Open Form Template” in “File” menu and Select Form Template File

Step 2.  Form Template File (File name: MCQ_Form_Template) will be displayed.

Form Template File (File name: MCQ_Form_Template) will be displayed.

Step 3. Click “Read” in “Tools” menu.

Step 3. Click “Read” in “Tools” menu.

Step 4. “Read Image Files” Window will open. Click “Read Image” and “Next”.

Step 4. “Read Image Files” Window will open. Click “Read Image” and “Next”.

Step 5. Please “Add Select” the scanned files (Answer key and All students answer sheets) from your own removable storage devices. Answer key must be on the top of the “Image List”.) Click “Read”.

Step 5. Please “Add Select” the scanned files (Answer key and All students answer sheets) from your own removable storage devices. Answer key must be on the top of the “Image List”.) Click “Read”.

Step 6.  The data will import to the form and display. This process may need some time (e.g. 100 answer sheets may need around 5 minutes for the system to process).

Step 6.  The data will import to the form and display. This process may need some time (e.g. 100 answer sheets may need around 5 minutes for the system to process).

Step 7. Click “Preview” the data to review the exception case and configure the option if the exception response (e.g. multiple response, blank responses and recognition errors) was indicated. The system will be based on the reviewed data to process the statistic.

Step 7. Click “Preview” the data to review the exception case and configure the option if the exception response (e.g. multiple response, blank responses and recognition errors) was indicated. The system will be based on the reviewed data to process the statistic.

Step 8. If the test does not need to fill in all the questions in the answer sheet (1 – 120 questions), please click Yes. 

Step 8. If the test does not need to fill in all the questions in the answer sheet (1 – 120 questions), please click Yes. 

Step 9. After clicking the “Preview”, there will be some flagged data (e.g. Green for multiple response). You can based on the indicator in the left panel to changes exception responses. There will be “Image Viewer” in the bottom for you to review the student answer sheet. 

Step 9. After clicking the “Preview”, there will be some flagged data (e.g. Green for multiple response). You can based on the indicator in the left panel to changes exception responses. There will be “Image Viewer” in the bottom for you to review the student answer sheet. 

Step 9. After clicking the “Preview”, there will be some flagged data (e.g. Green for multiple response). You can based on the indicator in the left panel to changes exception responses. There will be “Image Viewer” in the bottom for you to review the student answer sheet. 

Step 10. If you finish the review, click “Next” to the preview the next exception response.

Step 10. If you finish the review, click “Next” to the preview the next exception response.

Step 11. If you finish the whole review, you can end the review. The system will be based on the review data to process the statistic. If you have edited the data, please “Save Changes”.

Step 11. If you finish the whole review, you can end the review. The system will be based on the review data to process the statistic. If you have edited the data, please “Save Changes”

Step 11. If you finish the whole review, you can end the review. The system will be based on the review data to process the statistic. If you have edited the data, please “Save Changes”

Step 12. After editing the data, select the “File” menu and click “Save Data” to save the exam data on the desktop (Remember backup this file in your own removable storage devices). Open the saved file on the desktop (Save as type: Remark Extended (*.RMX)).

Step 12. After editing the data, select the “File” menu and click “Save Data” to save the exam data on the desktop (Remember backup this file in your own removable storage devices). Open the saved file on the desktop (Save as type: Remark Extended (*.RMX)).

Step 12. After editing the data, select the “File” menu and click “Save Data” to save the exam data on the desktop (Remember backup this file in your own removable storage devices). Open the saved file on the desktop (Save as type: Remark Extended (*.RMX)).

Step 13 Select the “Tool” menu and click the “Analysis” à “Quick Grade” to grade the result.

Step 13 Select the “Tool” menu and click the “Analysis” à “Quick Grade” to grade the result.

If you would like to have more advanced grading, Select the “Tool” menu and click the “Analysis” -> “Advanced Grade” which you can turn off grading for questions, set learning objectives and set test benchmarks. For advance, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version). Following will highlight some useful functions.

If you would like to have more advanced grading, Select the “Tool” menu and click the “Analysis” -> “Advanced Grade” which you can turn off grading for questions, set learning objectives and set test benchmarks. For advance, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version). Following will highlight some useful functions.

Test Options

You can set the test Benchmark which is is a target score you want your students to achieve.

You can set the test Benchmark which is is a target score you want your students to achieve.

Learning Objective

You can assign questions to each learning objective you define so that the software provides a separate grade for that subset of questions. You can set learning object and pick the related questions.

You can assign questions to each learning objective you define so that the software provides a separate grade for that subset of questions. You can set learning object and pick the related questions.

Step 14 The window “Remark Quick Stats – Quick Grade” will open. There are two tab “ Report” and “Data”.

Step 14 The window “Remark Quick Stats – Quick Grade” will open. There are two tab “ Report” and “Data”.

Reports

There are variety of grade reports about the test itself, the class or individual students. You can export the report based on the teaching needs.

There are variety of grade reports about the test itself, the class or individual students. You can export the report based on the teaching needs.

Data

Step 1: Click the “Data” tab and select “Export Textual Data And Grade Results”. You save the excel result on the desktop for your record (Save as type: Excel 97 – 2003 (.XLS)). (Remember to backup this file in your own removable storage devices)

Step 1: Click the “Data” tab and select “Export Textual Data And Grade Results”. You save the excel result on the desktop for your record (Save as type: Excel 97 – 2003 (.XLS)). (Remember to backup this file in your own removable storage devices)

Step 1: Click the “Data” tab and select “Export Textual Data And Grade Results”. You save the excel result on the desktop for your record (Save as type: Excel 97 – 2003 (.XLS)). (Remember to backup this file in your own removable storage devices)

Step 2: After opening the excel file, the 2nd row in the excel is the answer key. The last 4 column will show the Number of Correct and incorrect answer and the number of Total Score.

Step 2: After opening the excel file, the 2nd row in the excel is the answer key. The last 4 column will show the Number of Correct and incorrect answer and the number of Total Score.

Step 2: After opening the excel file, the 2nd row in the excel is the answer key. The last 4 column will show the Number of Correct and incorrect answer and the number of Total Score.

Advise: The excel file will also show “BLANK” which means the questions which do not need to fill in. You are advised to hidden the “BLANK” column.

Advise: The excel file will also show “BLANK” which means the questions which do not need to fill in. You are advised to hidden the “BLANK” column.

Copying Your Files

After the marking process, you should copy the data, template and report files onto your removable storage devices.  As these files contain sensitive data, they should be deleted from the notebook after you have been copied to your removable storage devices.

Creating the Form Template File of tailor-made MCQ form

Step 1: In the “File” menu, click “Open Form Templates”.

Step 1: In the “File” menu, click “Open Form Templates”.

Step 2: Window “Properties – Form Template (new)” will open. You can enter some basic information about the scanned answer sheet.

Step 2: Window “Properties – Form Template (new)” will open. You can enter some basic information about the scanned answer sheet.

  • Description (option): description about the template
  • Page Size: indicate the paper size of your form (Can select the US letter / US Legal /A4 / A5/ A6/ B5/ Custom from the top-down menu)
  • Unit of measure: Millimeters (Default)
  • Page orientation: indicate the page setup of your form (Can select Portrait /Landscape from the top-down menu)

Click “Capture Image” to proceed

Step 3: Window “Create Page Elements” will open. Select “Read Images” . “Browse” the file and choose the related pdf file and click “Open”. Once the file was opened a thumbnail of the file will display in the left side.

Step 3: Window “Create Page Elements” will open. Select “Read Images” . “Browse” the file and choose the related pdf file and click “Open”. Once the file was opened a thumbnail of the file will display in the left side.

Click “OK” to proceed.

Step 4: To locate and capture the specific data information on the form, there are 5 types of regions you can create.

 

Following will illustrate some basis function of 5 types of regions you can create in this application. For more detail, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).  

Types of Regions

Function

OMR (Optical Mark Recognition) Regions

capture marks such as bubbles and checkboxes…

Image Regions

capture the picture of the handwriting text (cannot not automatically interpret handwriting or convert to data)

Barcode Regions

capture barcode

OCR (Optical Character Recognition) Regions

capture machine printed text (computer generated) on your form (not handwritten)

ICR (Intelligent Character Recognition) Regions

capture the handwriting text. Based on Remark Software website, this function is the least accurate of the technologies since there are so many variables when capturing the handwriting text.

capture marks such as bubbles and checkboxes…
  1. Place the cursor and drag a rectangle to the related area which do not include any surrounding text, lines or graphics.

    1. Place the cursor and drag a rectangle to the related area which do not include any surrounding text, lines or graphics.

    Attention: If there are in red, it mean this region cannot be properly recognize. You can place your mouse over the region which can provides details of the problem.

    Attention: If there are in red, it mean this region cannot be properly recognize. You can place your mouse over the region which can provides details of the problem.

  2. Window “Properties – OMR Region” will open. You can set the properties of the regions. Following will highlight some useful setting for you to create.2. Window “Properties – OMR Region” will open. You can set the properties of the regions. Following will highlight some useful setting for you to create.
OMR Region Definition:
Region name it will used as a subject of related column in the common file format for the data
OMR type There are 7 types of OMR types (Multiple/ Grid/ Boolean/ List/ Add/ Binary/ Rank). Multiple regions and Grid regions are most commonly use:
Describe Example
Multiple – Multiple-choice style questions

– Single or Multiple responses are also allowed.

a test answer sheet with rows of questions
Grid – Questions which the response from rows or columns of bubbles represents one piece of data

– Gather several bubbles to one response

student ID numbers, names, social security numbers
Data Type Sets whether the data should be saved/exported (Numeric /Textual)
Region Layout Indicate the region orientation property and state how many row and column
Region orientation
Row Column
Row Column
Row / Column
Row Column
Row Column
Response Choices Sets the data that appears in the data grid based on the forms. The label will be different based on the data type (Textual /Numeral) you choose.
Textual Numeral
Textual Numeric
Advanced Region Properties

You can select to have multiple response or blank response exceptions or not and threshold value for the regions.

Click the “Analysis” in the left button area.

Click the “Analysis” in the left button area.

Analysis

You can choose to grade this item or not and set the testing point system.

You can choose to grade this item or not and set the testing point system.

For more detail, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).

capture the picture of the handwriting text (cannot not automatically interpret handwriting or convert to data)

  1. Place the cursor and drag a rectangle to the related area

    Place the cursor and drag a rectangle to the related area

  2. Window “Properties – Image Region” will open. You can set the properties of the regions based on your need

    Window “Properties – Image Region” will open. You can set the properties of the regions based on your need.

For more detail, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).  

capture barcode

  1. Place the cursor and drag a rectangle to the related area

    1.	Place the cursor and drag a rectangle to the related area

  2. Window “Properties – Barcode Region” will open. You can set the properties of the regions based on your need.

    Window “Properties – Barcode Region” will open. You can set the properties of the regions based on your need.

For more detail, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).  

capture machine printed text (computer generated) on your form (not handwritten)

  1. Place the cursor and drag a rectangle to the related area

    Place the cursor and drag a rectangle to the related area

  2. Window “Properties” will open. You can set the properties of the regions based on your need.

    Window “Properties” will open. You can set the properties of the regions based on your need

For more detail, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).  

capture the handwriting text. Based on Remark Software website, this function is the least accurate of the technologies since there are so many variables when capturing the handwriting text.

  1. Place the cursor and drag a rectangle to the related area

    Place the cursor and drag a rectangle to the related area

  2. Window “Properties – OCR Region” will open. You can set the properties of the regions based on your need.

    Window “Properties – OCR Region” will open. You can set the properties of the regions based on your need.

For more detail, please refer to Remark Software website: https://remarksoftware.com/ for more detail information. You also can refer to Remark Office OMR User’s Guide Revision 11.0 (the latest version).  

0
0

MFA

Multi-Factor Authentication

February 2024
February 2024

Mandatory for all staff accounts

May 2024
May 2024

Mandatory for all student accounts